Author Topic: ''Version used by server is not installed and failed to install.'' Error  (Read 235 times)

0 Members and 1 Guest are viewing this topic.

Offline Celil

  • Tiny Fish
  • *
  • Posts: 19
    • Awards
  • SA-MP username: Celil
Please help me  :( :( I enter the VCMP but when I enter Program says''Version used by server is not installed and failed to install.'' How can I correct this problem?

Offline Celil

  • Tiny Fish
  • *
  • Posts: 19
    • Awards
  • SA-MP username: Celil

Offline Ratchet

  • VC-MP Server Admin
  • *
  • Posts: 194
    • Awards
Re: ''Version used by server is not installed and failed to install.'' Error
« Reply #2 on: November 11, 2017, 07:17:27 pm »
Please refer to this link: http://forum.vc-mp.org/?topic=5196.msg37308#msg37308

Go into Tools > Settings > change Updater URL: http://u04.maxorator.com to http://u04.thijn.ovh click OK to save the setting then close your VC-MP window and then open the VC-MP window and click on the server


Offline PANZER24

  • Kiddy Fish
  • **
  • Posts: 98
  • My H.E.V Suit is broken
    • Awards
Re: ''Version used by server is not installed and failed to install.'' Error
« Reply #3 on: November 11, 2017, 07:18:04 pm »
Please help me  :( :( I enter the VCMP but when I enter Program says''Version used by server is not installed and failed to install.'' How can I correct this problem?
Celil I know this problem and it is easy to fix it, all you have to do is:
http://vkserver.big-forum.net/t1175-04rel003-04rel004-download-link go to this link (register first)
download the files
put them in VCMP directory(where you installed Vice City Multiplayer not in GTA-vc folder)
enter the server and play!!!!

All I had to do was to follow the damn train:D

Offline Celil

  • Tiny Fish
  • *
  • Posts: 19
    • Awards
  • SA-MP username: Celil
Re: ''Version used by server is not installed and failed to install.'' Error
« Reply #4 on: November 12, 2017, 06:13:19 pm »
Thank you

Offline PANZER24

  • Kiddy Fish
  • **
  • Posts: 98
  • My H.E.V Suit is broken
    • Awards
Re: ''Version used by server is not installed and failed to install.'' Error
« Reply #5 on: November 12, 2017, 07:00:18 pm »
Thank you
Celil, did my method help you or that ratchet's one!!!?
All I had to do was to follow the damn train:D

Offline KILLERX.

  • Kiddy Fish
  • **
  • Posts: 50
    • Awards
Re: ''Version used by server is not installed and failed to install.'' Error
« Reply #6 on: November 12, 2017, 11:05:05 pm »
PANZER are u mad or what he is facing a error not the issue of server files download ofc ratchet solution solved his problem.
are you pakistani/Indian?
Hello, need any help? pm me

Offline =DnW=Masteroz

  • VC-MP Donator
  • *
  • Posts: 131
  • Playing since 2015,Owner of DnW clan
    • Awards
Re: ''Version used by server is not installed and failed to install.'' Error
« Reply #7 on: November 13, 2017, 02:33:47 pm »
KILLERx helping someone doesn't want region,country or anything from LOC..And you could have just identified the difference easily,not by being agressive...
-_-_-_-_-_-DnW Owner-_-_-_-_-_-
-_-_-_-_-_-HaSSaN-_-_-_-_-_
 
My youtube Channel : https://www.youtube.com/channel/UC-c6ncUE9pgt88pHlhGR1AQ

Offline Zeeshan.Bhatti

  • VC-MP Donator
  • *
  • Posts: 338
    • Awards
Re: ''Version used by server is not installed and failed to install.'' Error
« Reply #8 on: November 13, 2017, 03:07:43 pm »
Please refer to this link: http://forum.vc-mp.org/?topic=5196.msg37308#msg37308

Go into Tools > Settings > change Updater URL: http://u04.maxorator.com to http://u04.thijn.ovh click OK to save the setting then close your VC-MP window and then open the VC-MP window and click on the server
@When I drink alcohol peoples call me ALCOHOLIC!
@When I drink fanta no one calls me FANTASTIC!




Offline PANZER24

  • Kiddy Fish
  • **
  • Posts: 98
  • My H.E.V Suit is broken
    • Awards
Re: ''Version used by server is not installed and failed to install.'' Error
« Reply #9 on: November 13, 2017, 05:44:27 pm »
PANZER are u mad or what he is facing a error not the issue of server files download ofc ratchet solution solved his problem.
are you pakistani/Indian?
I'm not pakistan nor Indian!!!!I'm tunisian 8)
All I had to do was to follow the damn train:D

Offline Myle

  • SA-MP Server Admin
  • *
  • Posts: 792
  • I never actually played SA-MP
  • Awards Littlewhitey's SA-MP Moderator of the Year 2016
    • Awards
  • SA-MP username: BlurrVision
Re: ''Version used by server is not installed and failed to install.'' Error
« Reply #10 on: November 13, 2017, 07:11:24 pm »
PANZER are u mad or what he is facing a error not the issue of server files download ofc ratchet solution solved his problem.
are you pakistani/Indian?

Not sure what it has to do with any nationality or country, but it's most likely a xenophobic impression. Sometimes we might want to keep our opinions to ourselves rather than expressing them on the public to give ourselves a bad impression and none else.
There's always another way

Offline KILLERX.

  • Kiddy Fish
  • **
  • Posts: 50
    • Awards
Re: ''Version used by server is not installed and failed to install.'' Error
« Reply #11 on: November 13, 2017, 08:05:42 pm »
PANZER are u mad or what he is facing a error not the issue of server files download ofc ratchet solution solved his problem.
are you pakistani/Indian?

Not sure what it has to do with any nationality or country, but it's most likely a xenophobic impression. Sometimes we might want to keep our opinions to ourselves rather than expressing them on the public to give ourselves a bad impression and none else.
Nah man you dont know anything he is spamming with useless replies everywhere and about nationality i asked because of most of kids play from our country but he is not from our country :D  you are playing samp you dont know anything about vcmp what type of players playing nowdays.
Thanks :)
Hello, need any help? pm me

Offline PANZER24

  • Kiddy Fish
  • **
  • Posts: 98
  • My H.E.V Suit is broken
    • Awards
Re: ''Version used by server is not installed and failed to install.'' Error
« Reply #12 on: November 13, 2017, 08:37:32 pm »
Sry for my spam, whatever guys don't open a fight, CHILL we must respect samp players because who don't know SA(CJ, BIGSMOKE...)everyone prefers a something to play!!!(I played MTA_SA many years ok then i'm bored and i went to play VCMP, even if playing MTA and having fun VCMP still have memories for good times!!!)
All I had to do was to follow the damn train:D

Offline SuriAttacker

Re: ''Version used by server is not installed and failed to install.'' Error
« Reply #13 on: November 13, 2017, 08:43:19 pm »
Maybe it's not a good idea to keep this conversation going. The main point is the person asked for help and he received it, and I'll assume that one of the methods solved his/her issue out.

@KILLERX, be nice.  :)

I'll lock the topic to prevent any further troubles.