Author Topic: GTA SAMP/SA not starting  (Read 3234 times)

0 Members and 1 Guest are viewing this topic.

Offline Progaming

  • SA-MP Server Admin
  • *
  • *
  • Posts: 117
  • Contra-props ftw
    • Awards
  • SA-MP: Seafury
GTA SAMP/SA not starting
« on: March 13, 2017, 06:50:09 AM »
Hello Beloved LW community,

It seems that my GTA SA/SAMP does not want to launch, It does, but only for some seconds
Ive managed to played 5 times ever since the new Windows 7 OS

In terms of graphics:
Its updated and I would be suprised if GTX 780 coundt handle GTA SA

https://www.youtube.com/watch?v=w90K3flko-g&feature=youtu.be
Sorry for bad quality vid

UmarxD

  • Guest
Re: GTA SAMP/SA not starting
« Reply #1 on: March 13, 2017, 08:03:51 AM »
Try re-installingg samp client.
If, that doesnt work, set your samp and gta sa client to "run as admin" from their properties.
These might help.

Offline Progaming

  • SA-MP Server Admin
  • *
  • *
  • Posts: 117
  • Contra-props ftw
    • Awards
  • SA-MP: Seafury
Re: GTA SAMP/SA not starting
« Reply #2 on: March 13, 2017, 11:33:18 AM »
Try re-installingg samp client.
If, that doesnt work, set your samp and gta sa client to "run as admin" from their properties.
These might help.

I have reinstalled before i reported the problem, Ill try to run as admin now

EDIT:Same results
« Last Edit: March 13, 2017, 11:35:19 AM by Progaming »

Offline EnzoMortelli

Re: GTA SAMP/SA not starting
« Reply #3 on: March 13, 2017, 03:42:12 PM »
Try running in compatibility mode.

Offline Progaming

  • SA-MP Server Admin
  • *
  • *
  • Posts: 117
  • Contra-props ftw
    • Awards
  • SA-MP: Seafury
Re: GTA SAMP/SA not starting
« Reply #4 on: March 13, 2017, 09:46:51 PM »
Try running in compatibility mode.

Did not work aswell :C

Jayce

  • Guest
Re: GTA SAMP/SA not starting
« Reply #5 on: March 14, 2017, 05:38:44 AM »
Delete "GTA San Andreas User Files" which is located at your documents folder. It's most likely the "gta_sa.set" file is corrupt.

Offline Progaming

  • SA-MP Server Admin
  • *
  • *
  • Posts: 117
  • Contra-props ftw
    • Awards
  • SA-MP: Seafury
Re: GTA SAMP/SA not starting
« Reply #6 on: March 14, 2017, 08:34:09 AM »
Delete "GTA San Andreas User Files" which is located at your documents folder. It's most likely the "gta_sa.set" file is corrupt.


thanks! The game loaded to the loading screen for only for a few seconds , sadly a crash error occured

Jayce

  • Guest
Re: GTA SAMP/SA not starting
« Reply #7 on: March 14, 2017, 09:01:43 AM »
Remove any compatibility mode setting in the samp.exe or gta_sa.exe file, and/or reinstall the game & samp completely in new location.

Offline Progaming

  • SA-MP Server Admin
  • *
  • *
  • Posts: 117
  • Contra-props ftw
    • Awards
  • SA-MP: Seafury
Re: GTA SAMP/SA not starting
« Reply #8 on: March 14, 2017, 09:43:22 AM »
Remove any compatibility mode setting in the samp.exe or gta_sa.exe file, and/or reinstall the game & samp completely in new location.

Works like a charm now Jayce the pro ! Thank you so much! :3

Heres a cookie

Offline H3RO

Re: GTA SAMP/SA not starting
« Reply #9 on: March 14, 2017, 09:45:50 AM »
Jayce vary computer engineer in the future  8)

Offline Runey

  • SA-MP Server Admin
  • *
  • *
  • Posts: 2212
    • Awards
Re: GTA SAMP/SA not starting
« Reply #10 on: March 14, 2017, 11:51:01 AM »
Seems like the problem is solved now! Locked.